Search this blog...

1/28/16

IBM Connections Mail Plug-In for CNX 5.5 available


Today IBM released the CNX Mail-Plugin 1.7 for Connections 5.5 on Greenhouse

https://greenhouse.lotus.com/plugins/plugincatalog.nsf/assetDetails.xsp?action=editDocument&documentId=56FAB3528597699B85257F390065976E

Important Notes:

    IBM Connections 5.5 customers using the IBM Connections Mail Plug-in must install this version. Prior releases of the IBM Connections Mail Plug In are not supported on IBM Connections 5.5
    IBM Connections 5.0 customers should use this version of IBM Connections Mail: IBM Connections Mail Plug-in (for IBM Connections 5.0)
    IBM Connections 4.5 customers should use this version of IBM Connections Mail: IBM Connections Mail (for IBM Connections 4.5)
    IBM Connections 4.0 customers should use this version of IBM Connections Mail: IBM Connections Mail (for IBM Connections 4.0)

No comments:

Post a Comment